Stockport Photographic Society

Preparing PDIs for L&CPU Competitions

by Terry Hewitt & Tony Arnold of Stockport Photographic Society

www.stockportps.org.uk
1 Table of Contents

1 Table of Contents .................................................................................................................................................. 2
1 Introduction ............................................................................................................................................................. 4

2 Preparing Digital Photographs for Competitions .................................................................................................. 4
2.1 What do I submit? ............................................................................................................................................... 4
2.2 Why? ..................................................................................................................................................................... 4
2.3 General Procedure ............................................................................................................................................ 5
2.4 Re-size the Photograph ..................................................................................................................................... 5
2.5 Extend the Canvas .............................................................................................................................................. 6
2.6 Convert to sRGB Colour Space ........................................................................................................................ 6
2.7 Sharpen the Photograph ................................................................................................................................... 6
2.8 Convert to JPEG .................................................................................................................................................. 7
2.9 Summary ................................................................................................................................................................ 7

3 How to do it in Adobe Photoshop .......................................................................................................................... 7
3.1 Preliminaries ...................................................................................................................................................... 7
3.2 Open the Photograph .......................................................................................................................................... 7
3.3 Re-size the Photograph ...................................................................................................................................... 7
3.4 Fill Out the Sides with Black (Extend the Canvas) ............................................................................................. 8
3.5 Convert to sRGB Colour Space ........................................................................................................................ 8
3.6 Sharpen Photograph .......................................................................................................................................... 8
3.7 Save as a JPEG .................................................................................................................................................... 9

4 How to do it in Adobe Photoshop Elements .......................................................................................................... 9
4.1 Preliminaries ...................................................................................................................................................... 9
4.2 Open the Photograph .......................................................................................................................................... 9
4.3 Re-size the Photograph ...................................................................................................................................... 9
4.4 Fill Out Sides with Black (Extend the Canvas) ................................................................................................. 10
4.5 Convert to sRGB Colour Space ........................................................................................................................ 10
4.6 Sharpen Photograph .......................................................................................................................................... 10
4.7 Save as a JPEG .................................................................................................................................................... 11

5 How to do it in Adobe Lightroom 3 or Adobe Lightroom 4 ................................................................................... 11
5.1 Preliminaries ...................................................................................................................................................... 11
5.2 Open the Photograph .......................................................................................................................................... 11
5.3 Re-size the Photograph ...................................................................................................................................... 11
5.4 Fill out Sides with black (extend the canvas) .................................................................................................. 11
5.5 Convert to sRGB Colour Space ........................................................................................................................ 11
5.6 Sharpen Photograph .......................................................................................................................................... 11
5.7 Save as a JPEG .................................................................................................................................................... 11
5.8 Create a Template .............................................................................................................................................. 12
6 How to do it in GIMP .................................................................................................................................................. 13
6.1 Preliminaries ........................................................................................................................................................ 13
6.2 Open the Photograph .......................................................................................................................................... 13
6.3 Re-size the Photograph ....................................................................................................................................... 13
6.4 Extend the Canvas ............................................................................................................................................... 13
6.5 Fill out Sides with Black ..................................................................................................................................... 14
6.6 Convert to sRGB Colour Space .......................................................................................................................... 14
6.7 Sharpen Photograph ........................................................................................................................................... 14
6.8 Save as a JPEG ...................................................................................................................................................... 14
7 How to do it in PaintShop Pro .................................................................................................................................... 15
7.1 Preliminaries ........................................................................................................................................................ 15
7.2 Open the Photograph .......................................................................................................................................... 15
7.3 Re-size the Photograph ....................................................................................................................................... 15
7.4 Fill Out Sides with black (Extend the Canvas) ................................................................................................ 16
7.5 Convert to sRGB Colour Space .......................................................................................................................... 16
7.6 Sharpen Photograph ........................................................................................................................................... 16
7.7 Save as a JPEG ...................................................................................................................................................... 16
8 Tools to Help................................................................................................................................................................. 17
8.1 Adobe Photoshop Actions & Scripts ................................................................................................................. 17
8.2 SPS Image Processor ........................................................................................................................................... 17
8.3 Installation & Use ................................................................................................................................................ 17
8.4 What does it do? .................................................................................................................................................. 18
9 Acknowledgements ...................................................................................................................................................... 20
10 Bibliography ............................................................................................................................................................... 20
11 About the Authors ...................................................................................................................................................... 20
11.1 Terry Hewitt ......................................................................................................................................................... 20
11.2 Tony Arnold ......................................................................................................................................................... 20
1 Introduction

Having spent hours taking photographs, transferring them to the computer, sorting and selecting the best, fixing them in Adobe Photoshop (or equivalent), it would be fantastic to think the job of preparing competition entries is finished! But you read the L&CPU (or other) competition rules and you discover there is more to do. In this article we hope to show you what to do in a number of software packages. First we explain why make these choices, the general solution and then we re-create those steps in a number of packages.

2 Preparing Digital Photographs for Competitions

2.1 What do I submit?

To submit a digital photograph to an L&CPU competition it has to

- Be 1400 pixels wide x 1050 pixels high
- Use the sRGB colour space
- Be formatted as a JPEG file with extension .jpg

This article will guide you through that creation process. It will assume the worst case scenario, that your photograph does not match any of these criteria, and show how you can use Adobe Photoshop, Adobe Photoshop Elements, Adobe Lightroom, Paintshop Pro or GIMP to create an appropriate photograph.

You will have to modify these instructions if,

- You enter other competitions - they may require different sizes, or
- You start with a photograph which already has some of the above properties.

2.2 Why?

The size requirement (1400x1050) aims to optimize the picture on the digital projector by providing the same number of pixels in the photograph as the screen displays. There are a number of reasons for this

- Keep the file sizes and load times manageable
- If there were no size restrictions the competition software would need to re-size the photograph to the screen and that may introduce artefacts to your picture.

Projectors come in a range of resolutions – the bigger the more expensive of course. L&CPU picked 1400 x 1050 for a number of reasons including

- Same size as used by other organisations
- Compromise between price and quality of projectors

A secondary reason is the size of the file on the CD disc or more recently memory sticks. The size is chosen to be a reasonable compromise between file size (and hence number of photographs on your CD) and quality.

Typical sizes are 800x600, 1024x768, 1280x1024, 1400x1050 and more recently 1900x1200.

The table below gives the size of photographs (without any compression). The table includes how much space might be needed for a competition of 100 pictures.

We also have to be mindful of how much data needs to be transferred to the judge!

<table>
<thead>
<tr>
<th>Width</th>
<th>Height</th>
<th>Size (Mbytes)</th>
<th>Size 100 photographs (Mbytes)</th>
</tr>
</thead>
<tbody>
<tr>
<td>800</td>
<td>600</td>
<td>1.37</td>
<td>137.33</td>
</tr>
<tr>
<td>1024</td>
<td>768</td>
<td>2.25</td>
<td>225.00</td>
</tr>
<tr>
<td>1280</td>
<td>1024</td>
<td>3.75</td>
<td>375.00</td>
</tr>
<tr>
<td>1400</td>
<td>1050</td>
<td>4.21</td>
<td>420.57</td>
</tr>
<tr>
<td>1900</td>
<td>1200</td>
<td>6.52</td>
<td>652.31</td>
</tr>
</tbody>
</table>
There is no “right” answer here. The important thing is to provide a standard which we can all follow.

**Format must be JPEG** is another of the stipulations. There are hundreds, possibly thousands when you include the various camera raw, of different formats for photographs. Each of these formats has a champion who will convince you that their format is the best in the world. Indeed we’re sure you have your own favourite.

We need one we all agree to use. L&CPU are NOT saying JPEG is the best format, just the one to be used to make judges’ and competition secretaries’ lives easier. Think of the problems those would have if you could submit in any format. The competition secretary would probably want to convert them all to a common format, and let alone the time to do that, you would be able to complain again “using that software to convert my photograph puts me at a disadvantage because it introduces certain artefacts”.

An analogy might be where we all have to write an essay and we each submit in a different language (English, Welsh, French, German…) and the judge only understands English. Someone (competition secretary or judge) has to translate them into English and there is the obvious risk of the wrong meaning emerging.

**Colour space must be sRGB.** The main driver here is that most projectors will support the sRGB colour space. It’s a simple question of picking one and everybody using it. We could cover pages discussing colour spaces and the associated issues, but to put it simply….

For the fair and efficient running of competitions we need to use a set of agreed standards:

Size is 1400x1050, file format is JPEG and colour space is sRGB.

### 2.3 General Procedure

The general procedure is straightforward:

- Open the Photograph in one of the packages (PS, PSE, LR, PPro or GIMP)
- Re-size the photograph to nearly the correct size
- Fill out left/right or top/bottom with black (extend the canvas)
- Convert to sRGB colour space
- Sharpen the photograph
- Convert to a JPEG
- Save the file

### 2.4 Re-size the Photograph

At first sight this should be straightforward, but the generally different aspect ratios of your photograph and the L&CPU frame size (1400x1050) cause some problems. Most of the time they are not the same. The result when you scale your picture to fit inside the L&CPU frame is that there is a gap

- On the right and left if your picture is Portrait (height bigger than width). Illustrated in the picture on the right.
- on the top and bottom if you picture is Landscape (width bigger than height)
Now of course you could submit this 703x1050 photograph to the competition. What could go wrong? Well two things might happen

- The software used to project your photograph may scale the 703 to 1400 and this is what might be displayed:

  ![Scaled Photograph](image)

- The picture will be displayed properly but with white on either side (portrait, top/bottom for landscape). Those bright white areas will blind the judge and audience and result in fewer marks!

In order to avoid these extend the canvas as below.

### 2.5 Extend the Canvas

In the previous section we saw that scaling a picture to the L&CPU frame size generally leaves one of the dimensions less than that needed.

Extend the Canvas is the process where extra pixels are added to the photograph to make it fit inside a bigger photograph – the L&CPU frame size.

For the L&CPU frame in case of

- Portrait photographs it’s on the left and right
- Landscape photographs it’s on the top and bottom

Most software allows you to pick the colour of the extra pixels. For L&CPU competitions we recommend black! We hope it’s obvious why.

The result is a photograph that is 1400 pixels wide x1050 pixels high. So in the case of the photograph in section 2.4 the white area is now part of the photograph.

### 2.6 Convert to sRGB Colour Space

Without going into lots of detail about how and why, you must convert the photograph you are using to the sRGB colour space. Only a couple of button presses in the software, but there are some subtleties that you need to be aware of. If your photograph is in another colour space, say AdobeRGB or ProPhotoRGB then that means there are colours in your photograph that cannot be represented in sRGB. So when you do the conversion the software must pick the nearest colour that can be represented. You may have some control over that conversion. Usually it’s called the “rendering intent” or “intent”. You can choose from 4 options but “perceptual” is the one to choose for photographs.

The net result could be subtle colour changes in your photograph. After conversion look carefully at it and if you are unhappy with the changes, leave the photograph in sRGB colour space and carry out corrections in Adobe Photoshop (or whatever) to get it correct. Remember you may not be able to re-create exactly what you had before.

### 2.7 Sharpen the Photograph

Again a topic for books not a paragraph, but it is important to sharpen your photograph for presentation on a screen. If you need more ideas we refer you to the book [1] in the bibliography section.
2.8 Convert to JPEG

Finally the convert to JPEG is usually done via a “save as” type option. This has the advantage that your beautifully crafted masterpiece is retained. This is also a suitable place to name the file according to the conventions of the competition.

2.9 Summary

In what follows we present one method for achieving the necessary effects. There are many ways of achieving the same thing. We present these as a straightforward clear way of completing the tasks.

If your photograph already matches some of the criteria you can omit stages or even merge stages, or do them in a different order. Until you are confident, we recommend you follow our recipes. We’re sure grandmother’s recipe is better though!

3 How to do it in Adobe Photoshop

3.1 Preliminaries

This dialogue is very similar to that used in Adobe Photoshop Elements. So in this section we use a Portrait photograph. If you want to see how it works for Landscape photographs look in the Adobe Photoshop Elements Section.

3.2 Open the Photograph

Follow your usual methods and open the photograph in Adobe Photoshop.

3.3 Re-size the Photograph

Now select Image -> Image Size from the menu at the top of the screen and you will get a panel like the one to the right.

Notice this photograph is 2588 pixels wide and 3866 pixels high – a portrait photograph.

Make sure the three tick boxes at the bottom are ticked (as in the figure).

The photograph is also bigger than the L&CPU frame size so notice we’ve selected Bicubic Sharper (best for reduction). If your photograph is smaller than the L&CPU frame size you will need to select Bicubic Smoother (best for enlargement).

We need to scale this picture to 1400x1050. What you do next depends upon your photograph:

Landscape Photograph (or square): If the width is greater than (or equal to) the height

- Change the Width to 1400 (in this figure the height goes to 2091, which is too big; for this photograph you should follow Portrait rule)
- Click OK

Portrait Photograph If the height is greater the width

- Change the Height to 1050 (in this case the width goes to 703)
- Click OK

Your photograph will be re-sized so that it fits inside the 1400x1050 frame, see figure on the right.
However whilst one side is the correct length the other isn’t. So in the case of our portrait photograph it has the correct height (1050 pixels) but the wrong width (703 pixels) (and vice-versa for a landscape picture). We need to expand the picture so that the width is 1400 pixels, and fill the left and right sides with black. For a landscape picture the black fill will be at the top/bottom of course. How to do this is in the next section. You don’t need to use black, you can use another colour, but generally black is most suitable for competitions.

Remember apart from the 1400 and 1050 your sizes will be different!

### 3.4 Fill Out the Sides with Black (Extend the Canvas)

Click **Image-> Canvas Size** from the menu at the top of the screen and you will see a panel like this on the right.

On the pull down list for the Width (*cm* or *inches*) click on it and change it to pixels. It should now look like the second panel.

Select Black on the Canvas Extension Color.

Make sure the “centre” square is selected

**Landscape Photograph:** set Height to 1050 (the width is already correct)

**Portrait Photograph:** (the photograph on the right) set Width to 1400 (the height is already correct).

Click OK, and you get, for this photograph, the picture on the below left. For a Portrait Photograph the picture should have black on the left and right. For a Landscape Photograph the picture should have black at the top and bottom.

Remember apart from the 1400 and 1050 your sizes will be different!

### 3.5 Convert to sRGB Colour Space

Click on **Edit -> Convert to Profile** from the menu at the top of the screen to reveal a panel like the one on the right. If the **Source Space profile** says sRGB, click cancel as there is nothing to do.

In the Destination Space Profile select sRGB IEC61966-2.1.

In Conversion Options Intent select Perceptual.

Click OK and the photograph colour space will be converted to sRGB as required.

### 3.6 Sharpen Photograph

Before you save the picture you may want to add some sharpening to your personal preferences. There are a variety of ways to do this, beyond the scope of this article.

We refer you to the book [1] in the bibliography section if you need more information.
3.7 Save as a JPEG

When ready click *File Save as* (NOT *File Save*). Navigate to a Folder and then type a filename and select JPEG from the pull down menu. Look in the competition rules for how to name your files. Click OK. You will be presented with a JPEG options panel. In the *Quality* line select *Maximum* and click OK.

All done!

Exit Adobe Photoshop.

4 How to do it in Adobe Photoshop Elements

4.1 Preliminaries

This dialogue is very similar to that used in Adobe Photoshop. In this section we use a Landscape photograph. If you want to see how it works for a Portrait photograph look in the Adobe Photoshop section.

4.2 Open the Photograph

Follow your usual methods and open the photograph in Adobe Photoshop Elements.

4.3 Re-size the Photograph

Click on *Image -> Resize -> Image Size…* from the menu at the top of the screen and you will get a panel like the one to the right.

Notice this photograph is 2093 pixels wide and 1377 pixels high – a landscape photograph.

Make sure the three tick boxes at the bottom are ticked (as in the figure).

The photograph is also bigger than the L&CPU frame size so notice we’ve selected *Bicubic Sharper* (best for reduction). If your photograph is smaller than the L&CPU frame size you will need to select *Bicubic smoother* (best for enlargement).

We need to scale this picture to 1400x1050. What you do next depends upon your photograph:

**Landscape Photograph** (or square): If the width is greater than (or equal to) the height
- Change the *Width* to 1400 (in this case the height goes to 901)
- Click OK

**Portrait Photograph** If the height is greater the width
- Change the *Height* to 1050 (in this figure the width goes to 1596, which is too big; for this photograph you should follow landscape rule)
- Click OK

Your photograph will be re-sized so that it fits inside the 1400x1050 frame, see figure on the right.
However whilst one side is the correct length the other isn’t. So in the case of our landscape photograph it has the correct width (1400 pixels) but the wrong height (901 pixels) (and vice-versa for a portrait picture). We need to expand the picture so that the height is 1050 pixels, and fill the top and bottom sides with black.

Remember apart from the 1400 and 1050 your sizes will be different!

### 4.4 Fill Out Sides with Black (Extend the Canvas)

Click **Image-> Resize -> Canvas Size** from the menu at the top of the screen and you will see a panel like this on the right.

On the pull down list for the Width (*cm* or *inches*) click on it and change it to pixels. It should now look like the second panel.

Select Black on the Canvas Extension Color

Make sure the “centre” square is selected

**Landscape Photograph:** set **Height** to 1050 (the width is already correct)

**Portrait Photograph:** (the photograph on the right) set **Width** to 1400 (the height is already correct).

Click OK, and you get, for this photograph, the picture below left. A Portrait Photograph picture should have black on the left and right. For a Landscape Photograph the picture should have black at the top and bottom.

Remember apart from the 1400 and 1050 your sizes will be different!

### 4.5 Convert to sRGB Colour Space

Click on **Image -> Convert Color Profile -> Convert to SRGB Profile** from the menu at the top of the screen (see figure).

### 4.6 Sharpen Photograph

Click **Enhance** from the menu at the top of the screen and then choose from that pull down menu one of the following:

- Auto Sharpen
- Unsharp Mark
- Adjust sharpness

The amount of sharpening is dictated by personal preference. If you need more ideas we refer you to the book [1] in the bibliography section.
4.7 Save as a JPEG

When ready click *File Save as* (NOT File Save). Navigate to a Folder and then type a filename and select JPEG from the pull down menu. Look in the competition rules for how to name your files. Click OK. You will be presented with a JPEG options panel. In the *Quality* line select *Maximum* and click OK.

All done!

Exit Adobe Photoshop Elements

5 How to do it in Adobe Lightroom 3 or Adobe Lightroom 4

5.1 Preliminaries

As with other packages use the Develop module to correct your photograph.

You will use the PRINT module to create the jpeg files needed; yes PRINT module, it’s not a mistake.

5.2 Open the Photograph

Once you have prepared your images, in the Library or Develop module, select one or more pictures and select the PRINT module.

In LR the following are all completed in the PRINT Module, so the instructions are in section 5.7 below.

As those with familiarity of Adobe Lightroom know you will be able to save the settings as a template for use “next time”. Instructions for creating the template are in section 5.8.

5.3 Re-size the Photograph

5.4 Fill out Sides with black (extend the canvas)

5.5 Convert to sRGB Colour Space

5.6 Sharpen Photograph

5.7 Save as a JPEG

Start in the left hand panels, and select *Maximum Size* in the Adobe Lightroom Templates section, as in the figure on the left. (This particular snapshot has some of my experiments with templates, yours will probably be shorter!)

Now move to the panels on the right hand side and set up the panels as follows:

**Image Settings:** make sure ALL the boxes are unchecked.

**Important:** Next setup the Print Job settings, as described below and then come back to this the **Layout Settings**.

**Layout:** make sure the units are Inches, all the *margins* are set to zero, *Page Grid* is 1x1, and most importantly *Cell Size is Height 10.50” and Width 14.00”*. 

In the *Print Job* settings we set the output resolution to 100pi which means a 10.50” by 14” image will be 1050x1400!
Guides: make sure Show Guides is unchecked.

Page: check Page Background Color; leave all the other boxes unchecked.

Then click on the white colour bar next to the Page Background Color and select black as in the figure below. (That’s making the canvas black)

The most critical panel is the Print Job panel.

Print To: select JPEG file (not printer)
Set File Resolution to 100 ppi.
You should select Print Sharpening options to your individual tastes.
As these are aimed at paper you may need some trial and error to find satisfactory settings.
Set JPEG Quality to 100.
Check Custom File Dimensions and set them to 14.00 inches x 10.50 inches (that’s why we picked 100 ppi remember).
Finally in the Color Management Section select Profile: sRGB and Rendering Intent: Perceptual.

Click the Print to File Button.
In the dialogue box, navigate to the folder where you want the jpeg files stored, and type in a filename. You might want to give it a name which follows the competition rules at this point.
Exit Adobe Lightroom.

5.8 Create a Template

Those of you with some experience of Adobe Lightroom will know that the thing to do now is to save these settings, as a Print template.
Click the + next to the Template Browser in the left hand panel. Type in a name “L&CPU” seems like a good choice, and save it in the Folder: User Templates.

Next time you want to create some competition pictures, select this template (not the Maximum Size) and you won’t need to go through all the settings above again!
6 How to do it in GIMP

6.1 Preliminaries

The GIMP (Gnu Image Manipulation Program) is a free image processing application almost as powerful as Adobe Photoshop but without the high cost and without any licence restrictions (you can legally give copies of The GIMP to your friends!)

It can be used to process digital images to prepare them for projection.

6.2 Open the Photograph

In the main window, select the menu File followed by the item Open. Then, select the image you wish to resize using the resulting dialogue box.

6.3 Re-size the Photograph

From the Image menu select the Scale Image option. The dialogue box shown here should appear. We are going to resize the image so that it fits in a rectangle that is 1024 by 768 pixels.

Before you change anything, you should make sure that the chain like symbol to the right of the Width and Height boxes is unbroken. If it looks like a broken chain, then click on it and it should change to an unbroken chain.

If the picture is in portrait mode then change the setting in the Height box to 768. If the original image is in landscape mode then change the setting in the Width box to 1024. After typing the number in the box, hit the Tab key on your keyboard. The setting in the other box should automatically be adjusted to maintain the aspect ratio of the original. Click on the Scale button to complete the resizing.

6.4 Extend the Canvas

From the Image menu select the option Canvas Size and the dialogue box to the right should appear. We are going to set the canvas size to 1024 by 768 pixels and position the image in the centre of this new sized canvas.

Again the chain symbol to the right of the Width and Height boxes is important. In this case, we will be changing the aspect ratio of the canvas so you need to click on this chain symbol to turn it into a broken chain.

You should find that either the Height is set to 768 (your image is in portrait mode) or the Width is set to 1024 (your image is in landscape mode). Leave the correct one alone and set the incorrect one to either 1024 (a portrait mode picture) or 768 (a landscape mode picture).

You should then click on the Centre button. The dialogue box should show your picture centred in the new canvas.

To finish up, click on the Resize button. The image window should now show the resized image with the extended canvas.
6.5 Fill out Sides with Black

You will notice that the unfilled parts of the canvas are shown as a two tone checker board pattern. This indicates that these areas are transparent. We need to fill these areas with black (or the background colour of your choice, black is usually preferred).

To do this we are going to create a new layer that is completely filled with black. The new layer created will be in front of your picture and initially will completely obscure it. We can fix this by moving the new layer behind the original. Your image will be visible and the black of the new layer will show through the transparent parts of the canvas, giving us the result we want.

You will need to make sure the foreground colour is set to black (or the colour with which you want to fill this new layer).

You then need to select the New Layer option from the Layer menu.

In the resulting dialogue select Foreground Colour and then click on the OK button. Your picture will now look all black, but do not worry, you’ve not lost anything!

In the Layer menu select the Stack option and from the sub-menu that appears click on Lower Layer.

Your picture should now be visible on it’s correctly sized canvas with the canvas filled with black.

6.6 Convert to sRGB Colour Space

Select the Mode option from the Image menu and click on Convert to Colour Profile menu. The dialogue box shown here should appear. By default the Convert to drop down list should already say sRGB as the new profile. Click on the Convert button to complete the process. You should be able to leave the other settings untouched.

6.7 Sharpen Photograph

Select the Filters menu followed by Enhance, followed by Unsharp Mask. Adjust the Radius, Amount and Threshold values to your liking. The default values presented are usually sufficient.

6.8 Save as a JPEG

To save the file, click on the File menu followed by Save As and then enter the file name in the resulting dialogue. Make sure the file name ends in .jpg

You may see a dialogue box asking you to export the image first. Click on the Export button if you see this box.

You will also see a Save As dialogue box where you can set the quality among other things. The quality should be set to 85 or greater. Click on the Save button to continue.

The job is now complete!
7 How to do it in PaintShop Pro

7.1 Preliminaries

We’ve used Corel PaintShop Pro X4 (PPRo) for this.

Now we are not great users of PaintShop Pro, but we downloaded the 30 day trial, and hopefully got it sorted for this article in that time. However we couldn’t find a way to convert a photograph to another colour space once it’s opened.

So you must configure PPro to work in sRGB colour space before you open the photograph. Select from the menu at the top File -> Color Management -> Color Working Space. See figure on the right, and select from the pull down list sRGB Color Space Profile.

7.2 Open the Photograph

Follow your usual methods and open the photograph in PaintShop Pro.

If your photograph is using a colour space different to sRGB it will get converted to the sRGB colour space, and you will get a message telling you that.

Remember what we said about converting colour spaces - you may get some colour changes. Now is the time to fix them if you can see any differences.

7.3 Re-size the Photograph

Now select Image -> Re-size… from the menu at the top of the screen and you will get a panel like the one to the right. You may need to click Advanced Settings.

Notice this photograph is 2588 pixels wide and 3866 pixels high - a portrait photograph.

Make sure Resample using Bicubic is selected and also Lock Aspect Ratio.

We need to scale this picture to 1400x1050. What you do next depends upon your photograph:

Landscape Photograph (or square): If the width is greater than (or equal to) the height

- Change the Width in the Pixel Dimensions section to 1400 (in this figure the height goes to 2091, which is too big; for this photograph you should follow Portrait rule)
- Click OK

Portait Photograph If the height is greater than the width

- Change the Height in the Pixel Dimensions section to 1050 (in this case the width goes to 703)
- Click OK

Your photograph will be re-sized so that it fits inside the 1400x1050 frame, see figure on the right.

However whilst one side is the correct length the other isn’t. So in the case of our portrait photograph it has the correct height (1050 pixels) but the wrong width (703 pixels) (and vice-versa for a landscape picture). We need to expand the picture so that the width is 1050 pixels, and fill the left and right sides with black. For a landscape
picture the black fill will be at the top/bottom of course. How to do this is in the next section. You don’t need to use black, you can use another colour, but generally black is most suitable for competitions.

Remember apart from the 1400 and 1050 your sizes will be different!

### 7.4 Fill Out Sides with black (Extend the Canvas)

Click `Image-> Canvas Size…` from the menu at the top of the screen and you will see a panel like this on the right.

Click on the square under the text `Background`. In that panel select `Black` as the background colour.

Make sure the “centre” square is selected (The numbers in the Top/Bottom/Left/Right boxes will all go to zero).

**Landscape Photograph:** set `Height` to 1050 (the width is already correct)

**Portrait Photograph:** (the photograph on the right) set `Width` to 1400 (the height is already correct).

Click OK, and you get, for this photograph, the picture on the right. For a Portrait Photograph the picture should have black on the left and right. For a Landscape Photograph the picture should have black at the top and bottom.

Remember apart from the 1400 and 1050 your sizes will be different!

### 7.5 Convert to sRGB Colour Space

Nothing to do here as PaintShop Pro has been configured to work in sRGB colour space.

### 7.6 Sharpen Photograph

Before you save the picture you may want to add some sharpening. The amount of sharpening is dictated by personal preference. If you need more ideas we refer you to the book [1] in the bibliography section.

### 7.7 Save as a JPEG

When ready click `File Save as` (NOT File Save). Navigate to a Folder and then type a filename and select JPEG from the pull down menu. Look in the competition rules for how to name your files. Click OK.

All done!

Exit PaintShop Pro.
8 Tools to Help

8.1 Adobe Photoshop Actions & Scripts

For those familiar with Adobe Photoshop Actions and Scripts the above has been composed into actions/scripts:

- SPS Image Processor developed by Terry Hewitt. It is an enhanced version of the Image Processor Module supplied with Adobe Photoshop and can be used to prepare an image for either submission to a digital image competition or processing at 18”x12” in D S Colour Labs. It will re-size the image to the specified size, filling in the extra canvas in black or white, add the necessary colour profile, do some output sharpening and save the file as a JPEG.

- SPS Landscape & SPS Portrait (or square) actions developed by Paul Webster of Stockport Photographic Society. Download the files from the L&CPU web site, and unzip the files to My Documents. Open Adobe Photoshop, then drag and drop the action files onto Adobe Photoshop. (You may need to re-start Adobe Photoshop at this point.) Then open your image in the usual way, and then click Windows->Actions. Browse the list and click on the one you want to use. Once the action is complete apply sharpening and Save As JPEG in the usual way (see above for details).

8.2 SPS Image Processor

This enhanced version of the Image Processor Module supplied with Adobe Photoshop is used to prepare an image for either submission to a digital image competition or processing at 18”x12” in D S Colour Labs in Didsbury (www.dscolourlabs.co.uk). It was developed by Terry Hewitt.

It will re-size the image to the specified size, fill in the extra canvas in black or white, add the necessary colour profile, do some output sharpening and save the file as a JPEG. Report any problems to Terry Hewitt.

8.3 Installation & Use

<table>
<thead>
<tr>
<th>Step</th>
<th>Screen Shot</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Installation</strong></td>
<td></td>
</tr>
<tr>
<td>Download the software from the L&amp;CPU web site.</td>
<td></td>
</tr>
<tr>
<td>Unzip and extract all the files to <em>My Documents</em>*Adobe Scripts*SPS Image Processor</td>
<td></td>
</tr>
<tr>
<td><strong>Using</strong></td>
<td></td>
</tr>
<tr>
<td>Start Adobe Photoshop</td>
<td></td>
</tr>
<tr>
<td>Select File-&gt;Scripts-&gt;Browse</td>
<td></td>
</tr>
<tr>
<td>Load “SPS Image Processor.jsx”</td>
<td></td>
</tr>
</tbody>
</table>
You get this display.

Section 1
If you want to process the files already open select Use Open Images
If you want to process all the files in a folder select Select Folder, THEN click on Select Folder
and pick the folder
If you want to process some files in a folder select Select Files, THEN click on the Select Files
Button, and choose the files you want to process.

Section 2
Select where you want the files to go.
Leaving it as in means it will create a folder JPG in the folder you selected above and store
the files there.

Section 3
Select Print/Competition Processing then select from the drop down list one of SPS, DSCL
(Glossy), DSCL (Lustre) or L&CPU

Section 4
(3rd One)
If you want Sharpening on the output select it here.
If you don’t want Sharpening make sure the Output Sharpen Box is empty (unticked)
You can save these settings by clicking on SAVE and LOAD them later.

Click “RUN” In the top right. When finished don’t forget to check the output.

8.4 What does it do?

- Re-sizes the image to the requested size.
- If it’s for DS Colour labs, then it chooses to scale and rotate to either 18”x12” or 12”x18” to get the best fit.
- If it’s for SPS or L&CPU it always uses the “Landscape” format, i.e., auto rotate=NO
- Add the necessary extra canvas in Black (SPS/L&CPU) or White for DS Colour Labs.
- Sets the colour profile to sRGB
- If OUTPUT SHARPEN is selected: Uses “Unsharp Mask” and “Edit Fade” to do the output sharpening
- Saves the file as a JPEG
- Closes the file (without saving it).

<table>
<thead>
<tr>
<th>Name</th>
<th>Size</th>
<th>Resolution (dpi)</th>
<th>Auto Rotate</th>
<th>Extra Canvas Colour</th>
<th>Colour Profile</th>
</tr>
</thead>
<tbody>
<tr>
<td>SPS</td>
<td>1024 x 768 pixels</td>
<td>100</td>
<td>No</td>
<td>Black</td>
<td>sRGB IEC61966-2.1</td>
</tr>
<tr>
<td>DSCL (Glossy)</td>
<td>18” x 12”</td>
<td>300</td>
<td>Yes</td>
<td>White</td>
<td>DS Colour Frontier Crystal Archive</td>
</tr>
<tr>
<td>DSCL (Lustre)</td>
<td>18” x 12”</td>
<td>300</td>
<td>Yes</td>
<td>White</td>
<td>DS Colour Frontier DP2</td>
</tr>
<tr>
<td>L&amp;CPU</td>
<td>1400x1050 pixels</td>
<td>100</td>
<td>No</td>
<td>Black</td>
<td>sRGB IEC61966-2.1</td>
</tr>
</tbody>
</table>
An example

<table>
<thead>
<tr>
<th>Before</th>
<th>DSCL (Glossy)</th>
</tr>
</thead>
<tbody>
<tr>
<td>2451x2861</td>
<td>5400x3600</td>
</tr>
<tr>
<td>6MB</td>
<td>7.4MB</td>
</tr>
<tr>
<td>(Note white canvas, top and bottom)</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>SPS</th>
<th>L&amp;CPU</th>
</tr>
</thead>
<tbody>
<tr>
<td>1024x768</td>
<td>1400x1050</td>
</tr>
<tr>
<td>458KB</td>
<td>741KB</td>
</tr>
</tbody>
</table>
Acknowledgements

This article is based upon the article “Preparing Images for Competitions” in the Stockport Photographic Society Handbook, and is influenced by John Royle’s article on the Crewe PS web site.

Thanks to John Royle and members at Crewe PS and Stockport PS for their comments, support and encouragement.

Finally Thanks to Carly the model used in this article, Amy Arnold and Jan Hewitt for excellent testing and proof reading.

Bibliography


About the Authors

11.1 Terry Hewitt

Terry has only been serious about digital photography since 2001. His professional career in IT started back in 1978 when he joined Tony Arnold at the Computer Graphics Unit, University of Manchester. He held a variety of posts at the University, ultimately Director of Research Computing Services until he left for industry in 2008. In 2009 he became, and still is, an independent consultant specialising in High Performance Computing and IT procurement. He is General Secretary of Stockport Photographic Society.

Terry can be contacted via email at terry@wthassociates.com

11.2 Tony Arnold

Tony’s interest in photography started when he was a student many years ago. In those days he almost exclusively took pictures on 35mm slides.

After a long break from photography while he was busy getting married and having two children he took it up again about six years ago but this time using Digital photography. He joined the Stockport Photographic Society where he has faired well in competitions. He also maintains their web site at www.stockportps.org.uk. In his professional life he is head of IT security at the University of Manchester.

Tony can be contacted via email at tony.arnold@manchester.ac.uk